Updated 2006-10-13 14:39:54

...

ActiveTcl can run starkits. Also, the built-in tclsh with recent MacOS X releases (10.3 and after? 10.4] includes awareness of starkits (more precisely, it successfully "package require starkit").

...
    assoc .kit
    .kit=kitfile
    ftype kitfile
    kitfile="c:\...\tclkit.exe" "%1" %*

(just moved the line assoc to position 1)

See also:


Category Deployment