Updated 2006-04-12 20:51:50

Updated packages

  • dde 1.2.4
  • registry 1.1.4

Tcl: Changed behavior

The package require command was changed back to Tcl 8.4.11 behavior, dropping warnings about mismatched version numbers in scripts registered by package ifneeded.

Category Documentation - Changes in Tcl/Tk