Updated 2012-11-30 20:07:52 by pooryorick

package vsatisfies version1 version2

package vsatisfies version requirement... (Tcl 8.5+, 8.4 only if compiled to support TIP 268).

Returns 1 if scripts written for version2 will work unchanged with version1 (i.e. version1 is equal to or greater than version2 and they both have the same major version number), 0 otherwise.

See also:

Tcl syntax